Font awesome icons not working offline

Description

Font Awesome icons not working offline. Tested this in incognito as well and they weren't loading. See the upper right square...should be a lightening bolt.

Environment

None

Activity

Show:
Mary Jo Kochendorfer
February 24, 2017, 6:45 PM

It is working, thanks. Issue was that I was not in https. Thanks.

Paulina Borowa
February 24, 2017, 2:35 PM

For me it's working now both on Chrome and Firefox (not incognito). please check if for you it also working properly.

Paulina Borowa
February 24, 2017, 9:22 AM

I have still that problem but now only on Firefox , I do everything like writes above.

Brandon Bowersox-Johnson
February 24, 2017, 5:03 AM

For me, the bug only happens in Incognito mode now, but things work fine in a normal browser window (following Nick's steps). It would be great to figure out why this happens and fix it. But it's lower priority than lots of our other 3.0 bugs for me. Mary Jo is the ultimate priority decider.

Nick Reid
February 23, 2017, 7:26 PM

Yea.... so I just posted this in the original ticket ... but I'll repost here... because I can't reproduce this issue (in Firefox or Chrome) and I just want to be clear we are following the same steps and looking at the same thing

I cleared my browser cache, went to https://test.openlmis.org (not http), reloaded the page, logged in, then went offline using dev tools OR turning off my wifi

Operating system: OSX
Chrome version: 56.0.29...
Firefox version: 51.0.1

ps if you don't get asked to login, you didn't clear your cache

Done
Your pinned fields
Click on the next to a field label to start pinning.

Assignee

Mary Jo Kochendorfer

Reporter

Mary Jo Kochendorfer

Labels