Update the docker-compose setup to support the ELB hitting NGINX

Description

Currently the docker-compose setup does not support the load balancer hitting nGinX, which is required to appropriately route content to the appropriate service. We want to update the docker-compose setup to support the ELB hitting NGINX

Acceptance Criteria:

  • The docker-compose file is updated

  • The OpenLMIS reporting demo is deployed

Assignee

Morris Mukiri

Reporter

Clay Crosby

Labels

None

Story Points

3

Sprint

None

Fix versions

Affects versions

Priority

Major
Configure