Regex in migration tests script doesn't catch ref-distro v3.10.0

Description

After changing the version to the latest stable (v3.10.0), we realized that regex doesn't work for versions higher than v3.9. We need to update run-tests.sh to catch the mentioned version or higher.

Acceptance Criteria:

  • openlmis-migration-test pass for v3.10.0

  • default stable version is set as v3.10.0

Environment

None

Activity

Show:
Paulina Buzderewicz
November 20, 2020, 2:20 PM

I verified the ticket. The default stable version parameter in migration-test build is set to v3.10.0. Now the tests pass the build. I’m moving it to Done.

Done

Assignee

Klaudia Pałkowska

Reporter

Klaudia Pałkowska